Requirements

 

In order to use SAML 2.0 Single Sign On with ISL Online, you will need:

  • SAML 2.0 compatible Identity Provider
  • ISL Conference Proxy 4.4.1837.102 or newer
  • ISL Light 4.4.1906.12 or newer, for desktop
  • ISL Light 4.4.1825.40 or newer for Android
  • ISL Light 4.4.1809.35 or newer for iOS


Important:

As of 2019-01-03, the following ISL Online applications have Single Sign-on support:

  • ISL Conference Proxy 4.4.1837.102 or newer
  • ISL Light 4.4.1823beta50 or newer for desktop
  • ISL Light 4.4.1825.40 or newer for Android
  • ISL Light 4.4.1809.35 or newer for iOS

Other applications with login support (ISL Pronto, ISL Groop) are currently not compatible for Single Sign-on authentication.

Tags: isl conference proxy, integration, signle sign on, sso

Was this article helpful?