System Requirements

 

iOS

  • iOS 9 and above

Note: ISL Groop 2.0.0 is supported on iOS 7 up to iOS 11.

Was this article helpful?