System Requirements

 

Android

  • Requires Android 2.3 or higher

Was this article helpful?